@Tusky "This app is incompatible with your device." for a OnePlus One with Android 6

@ofaurax thats weird o_0
What appstore are you using?

@ofaurax does it work if you download it from fdroid or directly from our homepage? tusky.app

Follow

@Tusky ok it was my fault : I took it from F-droid, but auto-update was disabled (?), and it appears the signing key has changed since 1.5 (perhaps to use the same for google play?). Reinstall solved the case. Thanks for the support

Sign in to participate in the conversation
La Quadrature du Net - Mastodon - Media Fédéré

Bienvenue dans le media fédéré de la Quadrature du Net association de défense des libertés. Les inscriptions sont ouvertes et libres.
Tout compte créé ici pourra a priori discuter avec l'ensemble des autres instances de Mastodon de la fédération, et sera visible sur les autres instances.
Nous maintiendrons cette instance sur le long terme.