⚠️ Si vous utilisez des logiciels PHP derrière un serveur Nginx, une faille de sécurité affecte le module php-fpm. Certaines installations de NextCloud sont notamment affectées, dépêchez-vous d’aller mettre à jour PHP et vos fichiers de configuration nextcloud.com/blog/urgent-secu

@imacrea je ne sais pas trop car @yunohost n’est pas encore dispo en Buster, donc utilise de vieilles versions de PHP qui ne reçoivent manifestement plus de mises à jour de sécurité. Peur.

@clochix @imacrea C'est tout aussi à jour que Debian Stretch en général. Des serveurs sous Debian Stretch, il y en a largement plus que des serveurs sous Yunohost ... Perso je n'ai pas trop de doute sur le fait qu'un fix arrivera dans Stretch qui est **toujours maintenu** par Debian jusqu'en 2022 ... (sans parler du LTS). Donc si, il y a toujours des maj de sécurité.

wiki.debian.org/LTS

Sign in to participate in the conversation
La Quadrature du Net - Mastodon - Media Fédéré

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!