Algú em pot ajudar a explicar tècnicament (però de forma senzilla) per què no puc ni visualitzar ni emplenar els formularis del web de tràmits de la Generalitat amb GNU/Linux? Faig servir Okular i exigeixen Adobe Reader (versió 9.1 o superior) 😡
A la @sobtec un company va comentar que era perquè no feien servir protocols estàndards (crec). És per tornar a fer queixa al Síndic de Greuges, això és discriminació! Alguna gestió té formulari web però la majoria és PDF.

Follow

@enavarreteb tinc el mateix problema (amb l'administració francesa, però vaja), i a vegades em funciona bé Evince. I quan no és el cas, escric directament sobre el PDF amb Xournal.

Sign in to participate in the conversation
La Quadrature du Net - Mastodon - Media Fédéré

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!