If you are using libhandy, use the libhandy-0-0 branch instead of master — e.g. in your Flatpak manifests.

We will soon bump the API version on master to prepare libhandy 1.0, so if you get libhandy from that branch, your app *will* stop building.

source.puri.sm/Librem5/libhand

Follow

It is now done, use the libhandy-0-0 branch until the new version is ready. For GNOME 3.36, we recommend using the 0.0 branch, libhandy 1 will be available for GNOME 3.38.

Sign in to participate in the conversation
La Quadrature du Net - Mastodon - Media Fédéré

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!